Bug 998604 - Grammatical error, "attempts to authentication", page 202
Grammatical error, "attempts to authentication", page 202
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Deployment_Guide (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jaromir Hradilek
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-19 11:01 EDT by James Boyle
Modified: 2013-12-02 17:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-02 17:28:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Boyle 2013-08-19 11:01:21 EDT
Red Hat Enterprise Linux 6 Deployment Guide

Document URL: 
https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux/6/pdf/Deployment_Guide/Red_Hat_Enterprise_Linux-6-Deployment_Guide-en-US.pdf

Section Number and Name: 
11.1.2.3 Configuring Winbind Authentication

Describe the issue: 
On page 202 there is a grammatical error in the bold "server" section, in the final sentence fragment ", the system then attempts to authentication using user mode."

Suggestions for improvement: 
Change the fragment to read ", the system then attempts to authenticate using user mode."  (authentication --> authenticate)
Comment 2 Jaromir Hradilek 2013-08-19 12:00:37 EDT
Thank you very much for taking the time to report this issue.

Note You need to log in before you can comment on or make changes to this bug.