Bug 998693 - Request to add chromium to EPEL
Request to add chromium to EPEL
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-19 15:26 EDT by Travis Gummels
Modified: 2014-04-30 20:33 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-06 16:09:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Travis Gummels 2013-08-19 15:26:30 EDT
What is the nature and description of the request?

Google has noted that they will no longer update nor support running chrome on RHEL 6.  In their parlance:

"Google Chrome has stopped updating and no longer supports this version of your operating system."

https://code.google.com/p/chromium/issues/detail?id=175842

End of support looks to land with Version 27.  The google chrome download page points to the following URL for community supported versions:

http://code.google.com/p/chromium/wiki/LinuxChromiumPackages

Fedora is listed there, could we see Chromium made available for EPEL?

Why does the customer need this?

End users of RHEL wanting to use Chrome would need to switch to a supported distribution for Chrome support.

How would the customer like to achieve this?

Pull existing code in to EPEL.

List the affected packages

Chromium http://code.google.com/p/chromium/
Comment 1 Bill Nottingham 2013-08-19 16:05:55 EDT
I would just note that chromium isn't even in Fedora proper due to its assorted compatiblity issues, bundled libraries, and other problems. (It's also not a 1-to-1 replacement for Chrome.)

Note You need to log in before you can comment on or make changes to this bug.