Bug 9987 - fetchmailconf: 'Test Fetchmail' GUI doesn't work with fetchmail password prompt
fetchmailconf: 'Test Fetchmail' GUI doesn't work with fetchmail password prompt
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: fetchmail (Show other bugs)
6.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-05 14:26 EST by Brock Organ
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 06:42:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brock Organ 2000-03-05 14:26:16 EST
To reproduce the problem:

Create a server/user configuration.  Supply the password info in the user
options dialog ... write the .fetchmailrc ... press the "Test
Configuration" ... the test WILL succeed ... go to the user options dialog
... remove the password info ... save the configuration ... press the "Test
Configuraion" ... the test will NOT succeed ... the test fetchmail process
is waiting for the password info to be passed to it, but the tcl interface
doesn't prompt for that info and won't pass it and so the test will not
complete ...
Comment 1 Bernhard Rosenkraenzer 2000-08-08 06:42:20 EDT
fixed

Note You need to log in before you can comment on or make changes to this bug.