Bug 998761 - x11-drv-ati intermittent failure at boot
x11-drv-ati intermittent failure at boot
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
19
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-19 23:00 EDT by Timothy Ward
Modified: 2014-03-09 09:17 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-09 09:17:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel-panic-screenshot (1.42 MB, image/jpeg)
2013-08-19 23:00 EDT, Timothy Ward
no flags Details

  None (edit)
Description Timothy Ward 2013-08-19 23:00:20 EDT
Created attachment 788275 [details]
kernel-panic-screenshot

Description of problem:

During boot up kernel panic - intermittent failure on Hewlett-Packard HP Pavilion dv6 Notebook PC/144A, BIOS F.05 04/15/2010,

Version-Release number of selected component (if applicable):

Kernel-3.10.7-200.fc19
Kernel-3.10.6-200.fc19
Kernel-3.10.5-201.fc19
Kernel-3.10.4-300.fc19

How reproducible:

Nearly every bootup


Steps to Reproduce:
1. As Above
2.
3.

Actual results:
Kernel panic refer screen-shot attachment


Expected results:
Clean bootup.


Additional info:
Comment 1 Timothy Ward 2013-11-19 08:41:31 EST
This failure is still intermittent and seems to be better at cold start 
of the laptop it will fail on software updates reboots most of the time if the laptop has been running for any length of time. Journal log info can be supplied if required.
Comment 2 Timothy Ward 2014-01-07 18:10:23 EST
This bug although an issue after the laptop was reloaded with a clean install
from dvd and updated to the 3.12 series kernel. Have seen less failures on startup.

Iniatilly the laptop used the live cd to install and a distro sync but the problem was prevalent after upgrade and the bug existed until a failed fedora 20 install was downgraded to a clean version 19 dvd install.
Comment 3 Timothy Ward 2014-03-09 09:17:02 EDT
This Bug seems to have been fixed by updated kernel and system packages -
Have not seen a failure for over a month now. Closing

Note You need to log in before you can comment on or make changes to this bug.