Bug 998923 - Assign UID to haclient
Assign UID to haclient
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: setup (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Ondrej Vasik
qe-baseos-daemons
: ZStream
Depends On: 872208
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-20 07:00 EDT by Jan Kurik
Modified: 2013-10-02 04:36 EDT (History)
8 users (show)

See Also:
Fixed In Version: setup-2.8.14-20.el6_4.1
Doc Type: Bug Fix
Doc Text:
The setup package reserves the system static user and group IDs in the range of 0 to 200 for various applications. This update synchronizes the list of reserved IDs (available in the /usr/share/doc/setup-*/uidgid file) for Red Hat layered products with the latest upstream version of this list.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-02 04:36:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2013-08-20 07:00:32 EDT
This bug has been copied from bug #872208 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 8 errata-xmlrpc 2013-10-02 04:36:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1400.html

Note You need to log in before you can comment on or make changes to this bug.