Bug 999001 - ghc-haskell-src-exts-1.14.0.1 is available
ghc-haskell-src-exts-1.14.0.1 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ghc-haskell-src-exts (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
haskell-src-exts-1.14.0.1:ok
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-20 09:57 EDT by Upstream Release Monitoring
Modified: 2015-02-07 18:04 EST (History)
2 users (show)

See Also:
Fixed In Version: F22
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-07 18:04:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-08-20 09:57:49 EDT
Latest upstream release: 1.14.0
Current version/release in Fedora Rawhide: 1.13.5-5.fc20
URL: http://hackage.haskell.org/packages/archive/haskell-src-exts/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Jens Petersen 2014-01-02 09:28:30 EST
Should be good for F21 (needed by hlint).
Comment 2 Jens Petersen 2014-06-01 08:16:46 EDT
[haskell-sig/cblrepo/f21:master]$ cblrepo -n add regex-tdfa,1.2.0 ltk,0.13.2.0 leksah-server,0.13.1.0 leksah,0.13.4.2 hlint,1.8.61 haskell-src-exts,1.14.0.1 derive,2.5.16 cpphs,1.18.2 shakespeare,2.0.0.3 exceptions,0.6 shakespeare-css,1.1.0 shakespeare-i18n,1.1.0 shakespeare-js,1.3.0 shakespeare-text,1.1.0 hamlet,1.2.0 hledger-lib,0.23.2 hledger,0.23.2
Failed to satisfy the following dependencies for leksah:
  gtk3 -any
  vado >=0.0.1 && <0.1
  vcsgui >=0.0.1 && <0.1
  vcswrapper >=0.0.1 && <0.1
Failed to satisfy the following dependencies for hledger-lib:
  pretty-show >=1.6.4
Failed to satisfy the following dependencies for hledger:
  hledger-lib ==0.23.2 && ==0.23.2
  pretty-show >=1.6.4 && >=1.6.4
  tabular >=0.2 && <0.3 && >=0.2 && <0.3
  wizards ==1.0.* && ==1.0.*
Comment 3 Jens Petersen 2014-08-27 00:07:33 EDT
Committed to git master

Note You need to log in before you can comment on or make changes to this bug.