Bug 999075 - distributor events history failing in UI
distributor events history failing in UI
Status: CLOSED DUPLICATE of bug 1006013
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Tom McKay
SAM QE List
:
: 1003590 (view as bug list)
Depends On:
Blocks: sam20-tracker
  Show dependency treegraph
 
Reported: 2013-08-20 13:29 EDT by Tom McKay
Modified: 2013-09-09 15:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-09 15:59:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Distributor events history error (66.10 KB, image/png)
2013-09-09 15:55 EDT, sthirugn@redhat.com
no flags Details

  None (edit)
Description Tom McKay 2013-08-20 13:29:35 EDT
In an org w/o any sytems, create a distributor then visit the Details->Events History. Error: cannot find system with id=3
Comment 1 Tom McKay 2013-08-28 17:54:48 EDT
Branch: refs/heads/master
  Home:   https://github.com/Katello/katello
  Commit: bda92e2d34cf25f1e3b677a1a183a8c91b629e95
      https://github.com/Katello/katello/commit/bda92e2d34cf25f1e3b677a1a183a8c91b629e95
  Author: Tom McKay <thomasmckay@redhat.com>
  Date:   2013-08-28 (Wed, 28 Aug 2013)
Comment 2 Tom McKay 2013-09-02 10:08:45 EDT
*** Bug 1003590 has been marked as a duplicate of this bug. ***
Comment 4 sthirugn@redhat.com 2013-09-05 20:28:21 EDT
FAILED. Tried the scenario in description and got the error (screenshot attached)

* candlepin-0.8.25-1.el6sam.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.25-1.el6sam.noarch
* candlepin-tomcat6-0.8.25-1.el6sam.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-2.el6sat.noarch
* katello-cli-1.4.3-10.el6sat.noarch
* katello-cli-common-1.4.3-10.el6sat.noarch
* katello-common-1.4.3-12.el6sam_splice.noarch
* katello-configure-1.4.4-4.el6sat.noarch
* katello-glue-candlepin-1.4.3-12.el6sam_splice.noarch
* katello-glue-elasticsearch-1.4.3-12.el6sam_splice.noarch
* katello-headpin-1.4.3-12.el6sam_splice.noarch
* katello-headpin-all-1.4.3-12.el6sam_splice.noarch
* katello-selinux-1.4.4-2.el6sat.noarch
* thumbslug-0.0.34-1.el6sam.noarch
* thumbslug-selinux-0.0.34-1.el6sam.noarch
Comment 5 sthirugn@redhat.com 2013-09-09 15:55:30 EDT
Created attachment 795739 [details]
Distributor events history error
Comment 6 sthirugn@redhat.com 2013-09-09 15:59:24 EDT

*** This bug has been marked as a duplicate of bug 1006013 ***

Note You need to log in before you can comment on or make changes to this bug.