Bug 999122 - changing a system's auto-attach to enable should trigger a call to auto-attach
changing a system's auto-attach to enable should trigger a call to auto-attach
Status: CLOSED UPSTREAM
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Christine Fouant
Katello QA List
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks: sam20-tracker
  Show dependency treegraph
 
Reported: 2013-08-20 14:58 EDT by Tom McKay
Modified: 2016-04-22 11:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-07 08:19:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 6738 None None None 2016-04-22 11:45 EDT

  None (edit)
Description Tom McKay 2013-08-20 14:58:39 EDT
Currently when a system's auto-attach setting is switch to enabled, it does not trigger a call to candlepin to try auto-attach at that time.
Comment 2 Christine Fouant 2014-07-22 16:45:28 EDT
Created redmine issue http://projects.theforeman.org/issues/6738 from this bug
Comment 3 Bryan Kearney 2014-07-29 14:01:14 EDT
Moving to POST since upstream bug http://projects.theforeman.org/issues/6738 has been closed
-------------
Christine Fouant
Applied in changeset commit:katello|367752a76771b35c4c748290b8bfd158a8843b1d.
Comment 4 Bryan Kearney 2014-08-07 08:19:58 EDT
These have been closd upstream. You will see these delivered with Satellite 6.1.

Note You need to log in before you can comment on or make changes to this bug.