This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 999298 - Dependency error when deploy SAM-1.3.0-20130815.5
Dependency error when deploy SAM-1.3.0-20130815.5
Status: CLOSED WONTFIX
Product: Subscription Asset Manager
Classification: Red Hat
Component: candlepin (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-08-21 02:17 EDT by qianzhan
Modified: 2013-08-23 03:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-23 03:26:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
'dependency-error-of-install-SAM' (57.09 KB, text/plain)
2013-08-21 02:19 EDT, qianzhan
no flags Details

  None (edit)
Comment 1 qianzhan 2013-08-21 02:19:15 EDT
Created attachment 788724 [details]
'dependency-error-of-install-SAM'
Comment 2 sthirugn@redhat.com 2013-08-21 07:48:27 EDT
@qianzhan: I sent you an email regarding this.  Can you please try again with the correct repo and update this BZ please. Thanks
Comment 3 qianzhan 2013-08-22 02:00:43 EDT
(In reply to sthirugn from comment #2)
> @qianzhan: I sent you an email regarding this.  Can you please try again
> with the correct repo and update this BZ please. Thanks

Hi Suresh,

I sent you a mail about this bug, if you agree not to track the issue of the SAM-1.3.0-RHEL-6-20130815.5 any more and agree to close this bug as WONTFIX since this 0815.5 build is a broken build, I will close it.

Best Regards,
Qianqian Zhang
Comment 4 qianzhan 2013-08-23 03:26:31 EDT
Confirmed with sthirugn@redhat.com to close this bug as 'WONTFIX'.

Note You need to log in before you can comment on or make changes to this bug.