Bug 9993 - AltGr doesn't work anymore
AltGr doesn't work anymore
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.2
All Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks: 9980
  Show dependency treegraph
 
Reported: 2000-03-05 17:29 EST by Trond Eivind Glomsrød
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-06 10:30:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This fixes the bug in the no XKB map. (494 bytes, patch)
2000-03-05 17:55 EST, Trond Eivind Glomsrød
no flags Details | Diff

  None (edit)
Description Trond Eivind Glomsrød 2000-03-05 17:29:30 EST
This is from the 6.1.98 snapshot.

The reason this has severity high, is because "critical" doesn't exist.

This is new - the AltGr modifier on Norwegian keyboards doesn't work
anymore. This includes old XF86Config files known to work earlier and newly
generated files. This makes it impossible to type lots of characters,
including @, pund sign, dollar sign and others (the only way to get a @ now
is to use the mouse to copy it from the bash prompt).

When started manually, and stederr directed to a file, I find this:

parse error: line 15 of no
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Error:            Error interpreting include file "no"
>                   Exiting
>                   Abandoning symbols file "default"
Errors from xkbcomp are not fatal to the X server
Couldn't load XKB keymap, falling back to pre-XKB keymap

This is the samme error which I've filed under installation.
Comment 1 Trond Eivind Glomsrød 2000-03-05 17:55:59 EST
Created attachment 143 [details]
This fixes the bug in the no XKB map.

Note You need to log in before you can comment on or make changes to this bug.