Bug 999334 - intel driver build error :Installed (but unpackaged) file(s) found
intel driver build error :Installed (but unpackaged) file(s) found
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-intel (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Adam Jackson
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-21 03:55 EDT by Tomas Pelka
Modified: 2013-11-21 04:43 EST (History)
0 users

See Also:
Fixed In Version: xorg-x11-drv-intel-2.21.12-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 04:43:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2013-08-21 03:55:38 EDT
Description of problem:
error: Installed (but unpackaged) file(s) found:
   /usr/bin/intel-gen4asm
   /usr/bin/intel-gen4disasm
   /usr/lib/pkgconfig/intel-gen4asm.pc

full log at http://nest.test.redhat.com/mnt/qa/scratch/i386-6c-m1/2013:15230/tps/xorg-x11-drv-intel-2.21.12-1.el6.src.rpm-i686-rebuild.log

Version-Release number of selected component (if applicable):
xorg-x11-drv-intel-2.21.12-1.el6

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:
unpackaget files 

Expected results:
all files should be packaget

Additional info:
Comment 1 Adam Jackson 2013-08-27 10:11:39 EDT
This entire class of testing is a waste of time.  The packages that go into the OS are built in mock.  Making them robust against being rebuilt in an arbitrary environment defeats the entire purpose of using mock to build packages in the first place.  Time I spend fixing this class of non-issue is time I can't spend fixing bugs that actually matter.

TPS is _wrong_.
Comment 4 errata-xmlrpc 2013-11-21 04:43:22 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1589.html

Note You need to log in before you can comment on or make changes to this bug.