Bug 999337 - ghc-derive-2.5.13 is available
ghc-derive-2.5.13 is available
Status: CLOSED DUPLICATE of bug 1079503
Product: Fedora
Classification: Fedora
Component: ghc-derive (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
f21:ok
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-21 03:57 EDT by Upstream Release Monitoring
Modified: 2014-06-01 08:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-01 08:10:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-08-21 03:57:43 EDT
Latest upstream release: 2.5.12
Current version/release in Fedora Rawhide: 2.5.11-4.fc20
URL: http://hackage.haskell.org/packages/archive/derive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-09-09 14:12:47 EDT
Latest upstream release: 2.5.13
Current version/release in Fedora Rawhide: 2.5.11-4.fc20
URL: http://hackage.haskell.org/packages/archive/derive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Jens Petersen 2014-01-02 09:34:37 EST
Looks good for f21
Comment 3 Jens Petersen 2014-06-01 08:10:23 EDT

*** This bug has been marked as a duplicate of bug 1079503 ***

Note You need to log in before you can comment on or make changes to this bug.