Bug 999473 - Please package latest 0.9 release for EL6
Please package latest 0.9 release for EL6
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: prosody (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
:
Depends On: 999953
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-21 07:30 EDT by Andrea Veri
Modified: 2015-05-21 01:13 EDT (History)
6 users (show)

See Also:
Fixed In Version: prosody-0.9.8-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-20 14:37:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrea Veri 2013-08-21 07:30:24 EDT
Hi,

a new prosody release is out [1], please package it for EPEL6.

[1] http://blog.prosody.im/prosody-0-9-0-released
Comment 1 Bart Verwilst 2013-12-10 06:24:01 EST
In the mean time, 0.9.1 has been released.
Comment 2 Marc Laporte 2015-01-22 00:03:08 EST
0.9.7 has been released on 2014-11-24
http://blog.prosody.im/prosody-0-9-7-released/

0.8.x started on 2011-04-07
http://blog.prosody.im/prosody-0-8-0-released/

0.9.x started on 2013-08-20 and introduced "Server-to-server certificate authentication"
http://blog.prosody.im/prosody-0-9-0-released/

If 0.9.x can't / won't be added to EPEL6, hopefully, it can be added to EPEL7:
https://bugzilla.redhat.com/show_bug.cgi?id=1118203

Thanks!
Comment 3 Robert Scheck 2015-02-14 14:38:08 EST
I won't bump Prosody to latest version until at least Fedora has the latest
version. And on that I am working, also with some upstream support, given that
I am not that knowledged in Lua.
Comment 4 Fedora Update System 2015-04-18 10:31:46 EDT
prosody-0.9.8-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/prosody-0.9.8-1.el6
Comment 5 Fedora Update System 2015-04-20 14:37:22 EDT
prosody-0.9.8-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2015-05-04 19:31:26 EDT
prosody-0.9.8-1.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/prosody-0.9.8-1.el5
Comment 7 Fedora Update System 2015-05-21 01:13:03 EDT
prosody-0.9.8-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.