Bug 999583 - spacewalk-utils-2.0.2-4.el6sat.noarch do not contain spacewalk-sync-setup utility
spacewalk-utils-2.0.2-4.el6sat.noarch do not contain spacewalk-sync-setup uti...
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: Server (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
Red Hat Satellite QA List
:
Depends On: 997021
Blocks: space21
  Show dependency treegraph
 
Reported: 2013-08-21 11:44 EDT by Grant Gainey
Modified: 2014-03-04 08:08 EST (History)
2 users (show)

See Also:
Fixed In Version: spacewalk-utils-2.1.10-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 997021
Environment:
Last Closed: 2014-03-04 08:07:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Grant Gainey 2013-08-22 10:10:18 EDT
c83922fe67e6acec7d4b89874eb74297d0885746

There were a number of python-2.4 and postgres-9 "isms" in spacewalk-sync-setup and spacewalk-archive-logs.  Both scripts should now run on older versions of those packages.
Comment 2 Matej Kollar 2014-01-17 07:15:13 EST
Switching MODIFIED Spacewalk bugs to ON_QA before 2.1 release.
Comment 3 Matej Kollar 2014-03-04 08:07:34 EST
Spacewalk 2.1 has been released.
https://fedorahosted.org/spacewalk/wiki/ReleaseNotes21
Comment 4 Matej Kollar 2014-03-04 08:08:50 EST
Spacewalk 2.1 has been released.
https://fedorahosted.org/spacewalk/wiki/ReleaseNotes21

Note You need to log in before you can comment on or make changes to this bug.