Bug 999612 - `rhc alias list` is not documented
`rhc alias list` is not documented
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
1.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bmoss
ecs-bugs
: Documentation
: 999605 (view as bug list)
Depends On: 999605
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-21 13:32 EDT by Miciah Dashiel Butler Masters
Modified: 2015-07-19 20:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 999605
Environment:
Last Closed: 2013-09-17 00:42:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miciah Dashiel Butler Masters 2013-08-21 13:32:23 EDT
Same issue applies to the OpenShift Enterprise User Guide.  For Enterprise, Step 1 should have the URL https://access.redhat.com/site/documentation//en-US/OpenShift_Enterprise/1/html-single/User_Guide/index.html#sect-OpenShift-User_Guide-Command_Line_Interface-Custom_Domains_and_SSL_Certificates

+++ This bug was initially created as a clone of Bug #999605 +++

Description of problem:

We don't document the `rhc aliases` command or the equivalent `rhc alias list` command.


Version-Release number of selected component (if applicable):

OpenShift Online User Guide Edition 1.0


How reproducible:

Completely.


Steps to Reproduce:

1. Go to https://access.redhat.com/site/documentation/en-US/OpenShift_Online/2.0/html-single/User_Guide/index.html#sect-OpenShift-User_Guide-Command_Line_Interface-Custom_Domains_and_SSL_Certificates

2. Look for `rhc alias list` or `rhc aliases`.


Actual results:

I can't find a description or example of `rhc alias list` or `rhc aliases`.


Expected results:

I should see a description and example of using `rhc alias list` to list the aliases on an application.


Additional info:
Documenting `rhc alias list` would be consistent with the use of `rhc cartridge list` and `rhc sshkey list` elsewhere in the documentation.
Comment 1 Miciah Dashiel Butler Masters 2013-08-21 13:33:47 EDT
Note: Enterprise doesn't have `rhc aliases`, but it will soon (it's included in the fix for Bug 996522), and it does have `rhc alias list`.
Comment 4 Andrew Ross 2013-09-11 16:26:06 EDT
Verified against rhc-1.13.6
Comment 5 Bilhar 2013-09-11 21:10:44 EDT
*** Bug 999605 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.