Bug 999642 - RHEVM-BACKEND - User Name is locked in add host Authentication section
RHEVM-BACKEND - User Name is locked in add host Authentication section
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: nobody nobody
Barak Dagan
infra
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-21 14:42 EDT by Barak Dagan
Modified: 2016-02-10 14:38 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-25 10:08:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Barak Dagan 2013-08-21 14:42:21 EDT
Description of problem:
When adding host user root is locked in username entry field.
Please, either unlock it or remove it.

Version-Release number of selected component (if applicable):
IS10

How reproducible:
100%

Steps to Reproduce:
1. Open Add host dialog
2. Look for usernamr under authentication section
3.

Actual results:
User root is fixed

Expected results:
either make that box editable or remove it

Additional info:
Comment 1 Barak 2013-08-25 10:08:48 EDT
it is important to display it because so the user understands he needs to provide the root password.
In future it will be possible to change this user to other privileged user.

moving to CLOSE NOTABUG

Note You need to log in before you can comment on or make changes to this bug.