Bug 999703 - [RFE] Unlink tabs with search
[RFE] Unlink tabs with search
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
unspecified
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Scott Herold
Shai Revivo
: FutureFeature, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-21 17:47 EDT by Kevin Clevenger
Modified: 2016-04-27 08:54 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-27 08:54:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sherold: Triaged+


Attachments (Terms of Use)

  None (edit)
Comment 1 Itamar Heim 2013-08-21 21:43:24 EDT
please provide more details to make the request more clear.
Comment 3 Itamar Heim 2013-08-27 14:56:29 EDT
because the tab grids/search are entity driven?
how would this look otherwise to make this better?
Comment 4 mrao 2013-09-18 11:58:30 EDT
(In reply to Itamar Heim from comment #3)
> because the tab grids/search are entity driven?
> how would this look otherwise to make this better?

yes, it is confusing because the tabs, not just the tab grids and search are entity driven. So, just mere selection of a tab populates the search. The filtering of the tab grids because of the search is not an issue. 

We can try to come up with a UX proposal for how this might be decoupled if this is prioritized for a release.
Comment 5 Itamar Heim 2014-06-09 07:40:01 EDT
is this part of the 4.0 planning?
Comment 6 Einav Cohen 2014-07-07 14:00:07 EDT
(In reply to Itamar Heim from comment #5)
> is this part of the 4.0 planning?

From Malini/Einav: yes, we are taking this into account in our 4.0 plans.

Note You need to log in before you can comment on or make changes to this bug.