Bug 999762 - Java FAQ
Java FAQ
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 00:48 EDT by Paul Campbell
Modified: 2015-07-20 22:20 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-20 22:20:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Campbell 2013-08-22 00:48:26 EDT
Description of problem: Parts of Java FAQ may need some updates.
https://fedoraproject.org/wiki/Java/FAQ?rd=JavaFAQ


Version-Release number of selected component (if applicable):19


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
1. JPackage does not seem updated since 2009

2. Intelllij complains that non-sun version has performance problems during install and recommends against use of OpenJDK.

3. It might be helpful to provide some assistance in docs to allow easy integration of Oracle Java using system-switch-java. 


The FAQ does not mention switch-java as an option.
Comment 1 Zach Oglesby 2013-08-22 08:01:19 EDT
Paul,

Thanks for brining this up, the Wiki open for anyone with a FAS id to edit. Feel free to login and make changes as you see necessary.
Comment 2 Glen Rundblom 2015-07-20 22:20:37 EDT
The wiki was fixed in 2014, but I looked it over and saw that it is still current, and replaced yum with dnf to bring it up to date. Current openjdk i 1.8 and the wiki specifying 1.? to install the latest openjdk works great.

Note You need to log in before you can comment on or make changes to this bug.