Bug 999847 - gdm does not show graphic session chooser
gdm does not show graphic session chooser
Status: CLOSED DUPLICATE of bug 994728
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gdm (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 05:09 EDT by Martin Simon
Modified: 2016-09-19 22:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-23 14:56:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Simon 2013-08-22 05:09:59 EDT
Description of problem:
I have installed both GNOME and KDE graphic sessions, but I'm unable to choose graphic session I want to log in. New user accounts are by default logged in GNOME, my old one account is turned to KDE as it was the last graphic session I was in. The chooser in gdm is missing.

Version-Release number of selected component (if applicable):
gdm-3.8.4-2.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Have installed GNOME and KDE in the same time
2. Have updated RHEL7 to the latest release
3. Start GDM

Actual results:
No chooser of graphic session, unable to choose KDE nor GNOME nor e.g. GNOME Classic

Expected results:
The chooser should be there as before

Additional info:
It's kind of regression after update (I don't know which update). It used to work while ago (approx. a month)
Comment 2 Ray Strode [halfline] 2013-08-23 14:56:01 EDT

*** This bug has been marked as a duplicate of bug 994728 ***

Note You need to log in before you can comment on or make changes to this bug.