Bug 999885 - Converting XLS Decision Table to Guided Decision Table not working
Converting XLS Decision Table to Guided Decision Table not working
Status: CLOSED CURRENTRELEASE
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity high
: ER5
: 6.0.0
Assigned To: manstis
Radovan Synek
:
Depends On: 1019842
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 06:21 EDT by Zuzana Krejčová
Modified: 2016-07-31 21:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:20:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
server log excerpt (9.97 KB, text/x-log)
2013-08-22 06:21 EDT, Zuzana Krejčová
no flags Details

  None (edit)
Description Zuzana Krejčová 2013-08-22 06:21:36 EDT
Created attachment 789112 [details]
server log excerpt

Description of problem:
I have created/uploaded a valid XLS Decision Table (nothing reported in the Problems tab-pane, validation successful). When I try to convert it to Guided Decision Table, nothing happens in the business-central GUI, the table is not converted, server log contains error stacktrace - see attachment.

I'd expect at least a message that it failed and some explanation if there is a problem with the file. For a valid XLS DT, I'd expect it to be converted.


Version-Release number of selected component (if applicable):
6.0 ER1
Comment 5 Radovan Synek 2013-10-17 04:34:42 EDT
Cannot be verified with BRMS-6.0.0.ER4 due to bug 1019842.
Comment 6 Radovan Synek 2013-12-03 09:34:10 EST
Verified on BPMS-6.0.0.ER5

Note You need to log in before you can comment on or make changes to this bug.