Bug 999902 - ExcludeArch s390x
ExcludeArch s390x
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fcoe-target-utils (Show other bugs)
6.5
Unspecified Unspecified
urgent Severity urgent
: alpha
: ---
Assigned To: Andy Grover
Storage QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 06:55 EDT by Lubos Kocman
Modified: 2013-11-21 17:28 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 17:28:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubos Kocman 2013-08-22 06:55:47 EDT
Description of problem:

Hello fcoe-utils is no longer built for s390x. Your package is currently breaking RHEL-6.5 compose.

See fcoe Bug 693443

Version-Release number of selected component (if applicable):

fcoe-target-utils-2.0rc1.fb16-4.el6

How reproducible:


Steps to Reproduce:
1. run dependency resolving fcoe-target-utils on 6.5


Actual results:
fails on s390x since fcoe-utils isn't there

Expected results:

noarch package should not be in s390x repo in the compose

Additional info:

Compose checks excludearch so setting exclude arch to s390x should work
Comment 2 Daniel Mach 2013-08-22 09:20:27 EDT
fcoe-utils.spec:
ExcludeArch:        ppc s390 s390x

You can probably use the same.
Comment 3 RHEL Product and Program Management 2013-08-22 12:40:30 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Product
Management has requested further review of this request by
Red Hat Engineering, for potential inclusion in a Red Hat
Enterprise Linux release for currently deployed products.
This request is not yet committed for inclusion in a release.
Comment 4 Lubos Kocman 2013-08-23 07:23:53 EDT
Hi Andy,

Please let me know once the build is in ET. So I can remove that exception from configuration.
Comment 6 Lubos Kocman 2013-09-04 07:26:31 EDT
Marking as verified. Composes are passing and the configuration hack have been removed.

Lubos
Comment 7 errata-xmlrpc 2013-11-21 17:28:04 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1683.html

Note You need to log in before you can comment on or make changes to this bug.