Bug 999923 - openstack-packstack: Move the packstack logs from /var/tmp/ to /var/log/packstack
openstack-packstack: Move the packstack logs from /var/tmp/ to /var/log/packs...
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-packstack (Show other bugs)
3.0
x86_64 Unspecified
high Severity high
: rc
: 4.0
Assigned To: Ivan Chavero
Nir Magnezi
: OtherQA, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 07:26 EDT by Yogev Rabl
Modified: 2016-04-26 21:19 EDT (History)
8 users (show)

See Also:
Fixed In Version: openstack-packstack-2013.2.1-0.14.dev919.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-11 09:12:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 56742 None None None Never

  None (edit)
Description Yogev Rabl 2013-08-22 07:26:19 EDT
The log files are located in the wrong place and should move to the place that matches the logic of all the openstack components. 

The files are currently located in /var/tmp/. they should be in /var/log/packstack
Comment 2 Alvaro Lopez Ortega 2013-12-03 12:43:52 EST
Blocking on https://review.openstack.org/#/c/56742/ patch-set-8 to be reviewed and approved.
Comment 4 Scott Lewis 2013-12-09 10:30:46 EST
Adding OtherQA for bugs in MODIFIED
Comment 7 Martin Magr 2013-12-11 09:12:48 EST
Due to security reasons this won't be fixed. Logs will have to stay in /var/tmp/packstack

Note You need to log in before you can comment on or make changes to this bug.