Bug 1475346 (CVE-2015-9056) - CVE-2015-9056 kibana: Cross-site scripting in kibana prior to 4.1.3 and 4.2.1
Summary: CVE-2015-9056 kibana: Cross-site scripting in kibana prior to 4.1.3 and 4.2.1
Keywords:
Status: CLOSED WONTFIX
Alias: CVE-2015-9056
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1475347
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-07-26 13:25 UTC by Pedro Sampaio
Modified: 2019-09-29 14:17 UTC (History)
24 users (show)

Fixed In Version: kibana 4.2.1, kibana 4.1.3
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-08 03:18:32 UTC


Attachments (Terms of Use)

Description Pedro Sampaio 2017-07-26 13:25:14 UTC
Kibana versions prior to 4.1.3 and 4.2.1 are vulnerable to a XSS attack. 

References:

https://www.elastic.co/community/security

Comment 2 Jason Shepherd 2018-04-03 06:40:15 UTC
Openshift 3.7 uses Kibana 4.6.4. Marking Openshift as not affected.


Note You need to log in before you can comment on or make changes to this bug.