Bug 1488798 (CVE-2016-3086) - CVE-2016-3086 hadoop: YARN NodeManager vulnerability
Summary: CVE-2016-3086 hadoop: YARN NodeManager vulnerability
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2016-3086
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1488799
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-06 08:33 UTC by Andrej Nemec
Modified: 2021-10-21 11:56 UTC (History)
3 users (show)

Fixed In Version: hadoop 2.7.3, hadoop 2.6.5
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-10-21 11:56:45 UTC


Attachments (Terms of Use)

Description Andrej Nemec 2017-09-06 08:33:23 UTC
The YARN NodeManager in Apache Hadoop 2.6.x before 2.6.5 and 2.7.x before 2.7.3 can leak the password for credential store provider used by the NodeManager to YARN Applications.

Comment 2 Andrej Nemec 2017-09-06 08:33:47 UTC
Created hadoop tracking bugs for this issue:

Affects: fedora-25 [bug 1488799]


Note You need to log in before you can comment on or make changes to this bug.