Bug 1290569

Summary: ipxe timeout when performing introspection through Intel i350 NIC
Product: Red Hat OpenStack Reporter: Gonéri Le Bouder <goneri>
Component: rhosp-directorAssignee: chris alfonso <calfonso>
Status: CLOSED DUPLICATE QA Contact: yeylon <yeylon>
Severity: high Docs Contact:
Priority: unspecified    
Version: 8.0 (Liberty)CC: alex.williamson, apevec, arkady_kanevsky, dsavinea, gael_rehault, goneri, hbrock, j_t_williams, knoel, kurt_hey, lhh, lzap, mburns, mcornea, michael_tondee, morazi, mrezanin, randy_perryman, rhel-osp-director-maint, rhos-maint, sbaker, srevivo, vcojot, virt-bugs, wayne_allen, yeylon
Target Milestone: ---Keywords: Rebase
Target Release: 8.0 (Liberty)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: 1267030 Environment:
Last Closed: 2016-01-13 09:39:17 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1267030, 1300702, 1300704    
Bug Blocks: 1261979    

Comment 2 Lukas Zapletal 2015-12-11 06:01:07 EST
Rebasing of the package should work.
Comment 3 Lucas Alvares Gomes 2016-01-13 09:31:29 EST
Hi Mike,

It seems that the right fix for this problem is getting the iPXE ROMs updated, so there's nothing we can do in Ironic to fix this problem, Ironic just rely on those ROMs for PXE booting.
Comment 4 Mike Burns 2016-01-13 09:39:17 EST

*** This bug has been marked as a duplicate of bug 1267030 ***