Bug 1300702 - update ipxe images to more recent to get newer hardware support.
update ipxe images to more recent to get newer hardware support.
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: ipxe (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
urgent Severity unspecified
: y3
: 7.0 (Kilo)
Assigned To: RHOS Maint
Omri Hochman
: Rebase
Depends On: 1267030 1298313
Blocks: 1290569 1300704
  Show dependency treegraph
 
Reported: 2016-01-21 08:49 EST by Mike Burns
Modified: 2016-04-11 07:41 EDT (History)
25 users (show)

See Also:
Fixed In Version: ipxe-20150821-1.git4e03af8e.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
This enhancement provides new iPXE images for the Red Hat OpenStack Platform director. The new iPXE images add extra network boot support for certain NICs
Story Points: ---
Clone Of: 1267030
: 1300704 (view as bug list)
Environment:
Last Closed: 2016-02-18 11:50:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Omri Hochman 2016-02-17 16:39:08 EST
IFAIU from the Bz, it works better (it does not timeout) if we use the more recent ipxe payload.

I'm verifying this bug our images in 7.3 include:
ipxe-roms-qemu-20150821-1.git4e03af8e.el7.noarch
Comment 6 errata-xmlrpc 2016-02-18 11:50:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0264.html

Note You need to log in before you can comment on or make changes to this bug.