Bug 147893

Summary: openoffice doesnt create a new document on startup
Product: [Fedora] Fedora Reporter: Phil Anderson <pza>
Component: openoffice.orgAssignee: Dan Williams <dcbw>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: gerry, jim9000
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-02-13 00:03:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Empty window when launching Openoffice none

Description Phil Anderson 2005-02-12 04:04:28 UTC
Description of problem:
Since updating to the latest openoffice package for FC3, openoffice fails to
start with a 'new document' on startup.  No matter which openoffice.org menu
item I launch with, I'm greeted with an empty window!  I can then do
file->new->??? and everything is fine.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-5.5.0.fc3

How reproducible:
100%

Steps to Reproduce:
1. Update to the above version
2. Launch oowriter, or one of the other links

Actual results:
Empty window (see attachment)

Expected results:
A blank writer document

Comment 1 Phil Anderson 2005-02-12 04:04:28 UTC
Created attachment 111021 [details]
Empty window when launching Openoffice

Comment 2 Gerry Tool 2005-02-12 04:34:00 UTC
Same here.  I'm glad to have the printers back, however.

Comment 3 Jim 2005-02-12 15:12:29 UTC
Workaround:

Include the component you wish to use in the command line. For example:

ooffice -writer

That seems to work for me. This is the way the official OpenOffice.org builds
work - if you just launch "soffice" it appears blank.

Comment 4 Phil Anderson 2005-02-12 22:55:13 UTC
To fix this edit /usr/bin/ooffice changing line 39 to read:
my $BinSuffix = '';



Comment 5 Dan Williams 2005-02-13 00:03:44 UTC

*** This bug has been marked as a duplicate of 147889 ***