Bug 147893 - openoffice doesnt create a new document on startup
openoffice doesnt create a new document on startup
Status: CLOSED DUPLICATE of bug 147889
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-11 23:04 EST by Phil Anderson
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-12 19:03:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Empty window when launching Openoffice (17.15 KB, image/png)
2005-02-11 23:04 EST, Phil Anderson
no flags Details

  None (edit)
Description Phil Anderson 2005-02-11 23:04:28 EST
Description of problem:
Since updating to the latest openoffice package for FC3, openoffice fails to
start with a 'new document' on startup.  No matter which openoffice.org menu
item I launch with, I'm greeted with an empty window!  I can then do
file->new->??? and everything is fine.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-5.5.0.fc3

How reproducible:
100%

Steps to Reproduce:
1. Update to the above version
2. Launch oowriter, or one of the other links

Actual results:
Empty window (see attachment)

Expected results:
A blank writer document
Comment 1 Phil Anderson 2005-02-11 23:04:28 EST
Created attachment 111021 [details]
Empty window when launching Openoffice
Comment 2 Gerry Tool 2005-02-11 23:34:00 EST
Same here.  I'm glad to have the printers back, however.
Comment 3 Jim 2005-02-12 10:12:29 EST
Workaround:

Include the component you wish to use in the command line. For example:

ooffice -writer

That seems to work for me. This is the way the official OpenOffice.org builds
work - if you just launch "soffice" it appears blank.
Comment 4 Phil Anderson 2005-02-12 17:55:13 EST
To fix this edit /usr/bin/ooffice changing line 39 to read:
my $BinSuffix = '';

Comment 5 Dan Williams 2005-02-12 19:03:44 EST

*** This bug has been marked as a duplicate of 147889 ***

Note You need to log in before you can comment on or make changes to this bug.