Bug 147889 - individual app shortcuts (oocalc, oowriter) broken
individual app shortcuts (oocalc, oowriter) broken
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
:
: 147893 147912 147930 147943 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-11 21:28 EST by Steve Hall
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-12 19:04:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Hall 2005-02-11 21:28:52 EST
The shortcuts oodraw, oocalc, oowriter, ooimpress, and oomath were
broken by build 1.3.8 of 1.1.3. They all open the ooffice general
shell, not their respective sub-applications with an empty document.

It appears there is something going on with arguments. "oocalc --help"
actually opens a new document in *oowriter*.

I've made this Severity High since the bug prevents the user from
starting the application.
Comment 1 Nicholas Miell 2005-02-12 03:24:49 EST
Line 259:
     if ($0 =~ m/\/oo(calc|draw|impress|math|web|writer)$BinSuffix$/) {
fails to match any of the wrapper scripts because none of their names end in
$BinSuffix (i.e. "1.1").
Comment 2 Dan Williams 2005-02-12 10:33:36 EST
Thanks again Novell...  and who said there were benefits to a common patch
repository?

2005-02-01  Petr Mladek  <pmladek@suse.cz>
  * configure.in: use 1.1 as the default OOO_BINSUFFIX (instead of 1.9)
Comment 3 Dan Williams 2005-02-12 11:11:30 EST
1.1.3-6 building now for rawhide and FC-3
Comment 4 Dan Williams 2005-02-12 16:13:15 EST
*** Bug 147912 has been marked as a duplicate of this bug. ***
Comment 5 Dan Williams 2005-02-12 19:03:46 EST
*** Bug 147893 has been marked as a duplicate of this bug. ***
Comment 6 Dan Williams 2005-02-12 19:04:34 EST
1.1.3-6 has now been built, waiting on releng to push them to updates.
Comment 7 Dan Williams 2005-02-13 13:32:08 EST
*** Bug 147930 has been marked as a duplicate of this bug. ***
Comment 8 Dan Williams 2005-02-13 17:15:19 EST
*** Bug 147943 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.