Bug 15775

Summary: libc-5 and ld.so-1 appear to be missing
Product: [Retired] Red Hat Linux Reporter: Andrew Sheaff <andysheaff>
Component: ld.soAssignee: Jakub Jelinek <jakub>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.0CC: andysheaff
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-08-08 21:56:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Andrew Sheaff 2000-08-08 21:56:36 UTC
MATLAB requires libc-5 (libc.so.5) and my version of nedit requires ld.so-1
(ld-linux.so.1).  

The error I get is as follows:

# matlab
matlab: Command not found.

ldd does not work if ld.so-1 is missing on matlab or nedit.

Comment 1 Bill Nottingham 2000-08-08 22:41:57 UTC
We don't ship libc5 support any more. Feel free to use the
packages from 6.2.

Comment 2 Pekka Savola 2000-11-20 22:03:52 UTC
*** Bug 20937 has been marked as a duplicate of this bug. ***

Comment 3 Need Real Name 2000-11-29 09:06:52 UTC
*** Bug 21302 has been marked as a duplicate of this bug. ***