Bug 21302 - problems with some binaries compiled for RH6.*
problems with some binaries compiled for RH6.*
Status: CLOSED DUPLICATE of bug 15775
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-24 10:16 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-24 12:28:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-24 10:16:28 EST
Lahey Fortran lf95 does not work any more
(17:16)/usr/local/lf9555/bin>pwd
/usr/local/lf9555/bin
(17:17)/usr/local/lf9555/bin>ls
f95  fdb  fdb_libc6  flist  fot  jwd_fort  lf95
(17:17)/usr/local/lf9555/bin>ldd jwd_fort
/usr/bin/ldd: ./jwd_fort: no such a file or directory
Comment 1 David Mason 2000-11-24 12:28:01 EST
re-assigning - not glib... glibc
Comment 2 Need Real Name 2000-11-29 04:06:57 EST
Problem solution:
copy following files from /lib of RH6.2:
ld-linux.so.1.9.5
libc.so.5.3.12
libm.so.5.0.6

make links:
ld-linux.so.1 -> ld-linux.so.1.9.5
libm.so.5 -> libm.so.5.0.6
libc.so.5 -> libc.so.5.3.12

and rerun /sbin/ldconfig

*** This bug has been marked as a duplicate of 15775 ***

Note You need to log in before you can comment on or make changes to this bug.