Bug 15775 - libc-5 and ld.so-1 appear to be missing
Summary: libc-5 and ld.so-1 appear to be missing
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ld.so   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
: 20937 21302 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-08 21:56 UTC by Andrew Sheaff
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 21:56:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Sheaff 2000-08-08 21:56:36 UTC
MATLAB requires libc-5 (libc.so.5) and my version of nedit requires ld.so-1
(ld-linux.so.1).  

The error I get is as follows:

# matlab
matlab: Command not found.

ldd does not work if ld.so-1 is missing on matlab or nedit.

Comment 1 Bill Nottingham 2000-08-08 22:41:57 UTC
We don't ship libc5 support any more. Feel free to use the
packages from 6.2.

Comment 2 Pekka Savola 2000-11-20 22:03:52 UTC
*** Bug 20937 has been marked as a duplicate of this bug. ***

Comment 3 Need Real Name 2000-11-29 09:06:52 UTC
*** Bug 21302 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.