Bug 212963

Summary: current glibc causes segfaults
Product: [Fedora] Fedora Reporter: Pierre Ossman <pierre-bugzilla>
Component: glibcAssignee: Jakub Jelinek <jakub>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: urgent Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-10-30 12:33:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Pierre Ossman 2006-10-30 12:13:57 UTC
The current glibc in rawhide causes things to crash left and right for normal
users. Examples are Xorg and su.

Glibc version is 2.5.90-2

I downgraded to FC6's glibc (2.5-3) which got things back up again.

Please fix asap as the system is completely unusable with current glibc.

Comment 1 Jakub Jelinek 2006-10-30 12:33:31 UTC

*** This bug has been marked as a duplicate of 212723 ***