Bug 212963 - current glibc causes segfaults
current glibc causes segfaults
Status: CLOSED DUPLICATE of bug 212723
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-10-30 07:13 EST by Pierre Ossman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-30 07:33:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2006-10-30 07:13:57 EST
The current glibc in rawhide causes things to crash left and right for normal
users. Examples are Xorg and su.

Glibc version is 2.5.90-2

I downgraded to FC6's glibc (2.5-3) which got things back up again.

Please fix asap as the system is completely unusable with current glibc.
Comment 1 Jakub Jelinek 2006-10-30 07:33:31 EST

*** This bug has been marked as a duplicate of 212723 ***

Note You need to log in before you can comment on or make changes to this bug.