Bug 248531

Summary: f-spot cannot be installed because of dependency problems
Product: [Fedora] Fedora Reporter: Andrea Dell'Amico <adellam>
Component: f-spotAssignee: Christopher Aillon <caillon>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 7   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-07-17 09:46:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Andrea Dell'Amico 2007-07-17 09:37:24 UTC
Description of problem:

f-spot cannot be installed. I'm trying since a week, and the result is always
the following dependency problem:

--> Processing Dependency: mono(gtkhtml-sharp) = 2.16.0.0 for package: f-spot
--> Finished Dependency Resolution
Error: Missing Dependency: mono(gtkhtml-sharp) = 2.16.0.0 is needed by package
f-spot



Steps to Reproduce:
1.

yum install f-spot

Comment 1 Ignacio Vazquez-Abrams 2007-07-17 09:46:51 UTC

*** This bug has been marked as a duplicate of 247831 ***