Bug 248531 - f-spot cannot be installed because of dependency problems
Summary: f-spot cannot be installed because of dependency problems
Status: CLOSED DUPLICATE of bug 247831
Alias: None
Product: Fedora
Classification: Fedora
Component: f-spot   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-17 09:37 UTC by Andrea Dell'Amico
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-17 09:46:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrea Dell'Amico 2007-07-17 09:37:24 UTC
Description of problem:

f-spot cannot be installed. I'm trying since a week, and the result is always
the following dependency problem:

--> Processing Dependency: mono(gtkhtml-sharp) = 2.16.0.0 for package: f-spot
--> Finished Dependency Resolution
Error: Missing Dependency: mono(gtkhtml-sharp) = 2.16.0.0 is needed by package
f-spot



Steps to Reproduce:
1.

yum install f-spot

Comment 1 Ignacio Vazquez-Abrams 2007-07-17 09:46:51 UTC

*** This bug has been marked as a duplicate of 247831 ***


Note You need to log in before you can comment on or make changes to this bug.