Bug 54823

Summary: Broken dependencies for mkinitd
Product: [Retired] Red Hat Linux Reporter: Christoph Lorenz <christoph_lorenz>
Component: mkinitrdAssignee: Matt Wilson <msw>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: high    
Version: 7.1CC: marc
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-10-20 04:23:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Christoph Lorenz 2001-10-19 21:09:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012

Description of problem:
mkinitrd-3.2.6-1 (from the errata of 2001-10-19) depends on
filesystem >= 2.1.0, which is *not* available for RH Linux 7.1

Therefor, the whole errata is unuseable

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. download all i386-RPMs for RH7.1 of the Kernel errata of 2001-10-19
2. try to install all RPMs
3. you'll see, that mkinitrd depends on filesystem >= 2.1.0, which is
neither part of RedHat 7.1 nor of an update (at least it is not available
in the FTP directories)
	

Additional info:

Comment 1 Michael Schwendt 2001-10-20 04:23:20 UTC
Not a bug and duplicate of bug #54798.


Comment 2 Bill Nottingham 2001-10-23 15:45:45 UTC

*** This bug has been marked as a duplicate of 54798 ***