Bug 54798 - rpm Upgrade fails
Summary: rpm Upgrade fails
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkinitrd   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 54809 54823 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-19 10:42 UTC by Atanas Kolev
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-19 14:59:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Atanas Kolev 2001-10-19 10:42:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-12 i686)

Description of problem:
when running rpm to upgrade mkinitrd package it requires package which dos
not exists in updates directory. See output below:
[root@pcs2133 atanas]# rpm -Fvh
RedHatUpdates-19-Oct-2001/mkinitrd-3.2.6-1.i386.rpm
error: failed dependencies:
        filesystem >= 2.1.0 is needed by mkinitrd-3.2.6-1

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Download all updates from ftp site
2. Try to update rpm packages
3.
	

Additional info:

Comment 1 Michael Schwendt 2001-10-19 14:59:50 UTC
filesystem-2.1.0-2.1.noarch.rpm

The package you are missing is in the "noarch" directory because it has
platform-independent contents. You may safely close this report. ;-)



Comment 2 Bill Nottingham 2001-10-23 15:43:48 UTC
*** Bug 54809 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2001-10-23 15:45:40 UTC
*** Bug 54823 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.