Bug 54823 - Broken dependencies for mkinitd
Summary: Broken dependencies for mkinitd
Keywords:
Status: CLOSED DUPLICATE of bug 54798
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkinitrd
Version: 7.1
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-19 21:09 UTC by Christoph Lorenz
Modified: 2007-03-27 03:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2001-10-20 04:23:24 UTC


Attachments (Terms of Use)

Description Christoph Lorenz 2001-10-19 21:09:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012

Description of problem:
mkinitrd-3.2.6-1 (from the errata of 2001-10-19) depends on
filesystem >= 2.1.0, which is *not* available for RH Linux 7.1

Therefor, the whole errata is unuseable

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. download all i386-RPMs for RH7.1 of the Kernel errata of 2001-10-19
2. try to install all RPMs
3. you'll see, that mkinitrd depends on filesystem >= 2.1.0, which is
neither part of RedHat 7.1 nor of an update (at least it is not available
in the FTP directories)
	

Additional info:

Comment 1 Michael Schwendt 2001-10-20 04:23:20 UTC
Not a bug and duplicate of bug #54798.


Comment 2 Bill Nottingham 2001-10-23 15:45:45 UTC

*** This bug has been marked as a duplicate of 54798 ***


Note You need to log in before you can comment on or make changes to this bug.