Bug 5612

Summary: gnome-terminal: utmp logging broken
Product: [Retired] Red Hat Linux Reporter: Brian Ryner <bryner>
Component: gnome-coreAssignee: Elliot Lee <sopwith>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: gsromero
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-17 21:36:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Brian Ryner 1999-10-06 01:48:38 UTC
Gnome-terminal doesn't appear to make utmp entries in this
release.  I'm not sure exactly what the problem is.  Nxterm
does it ok.

Comment 1 Bill Nottingham 1999-11-01 16:50:59 UTC
*** Bug 6581 has been marked as a duplicate of this bug. ***

When last is used only users in text consoles or telnet /
ftp appear. IIRC in older versions all users appeared,
both X or any other connection.

GSR


------- Additional Comments From notting@redhat.com  10/31/99 21:06 -------


*** Bug 6580 has been marked as a duplicate of this bug. ***

When last is used only users in text consoles or telnet /
ftp appear. IIRC in older versions all users appeared,
both X or any other connection.

GSR


------- Additional Comments From   11/08/99 03:55 -------
looks like "--utmp --wtmp" needs to be added to the gnome-terminal
button on the the gnome-panel??

- gman@linuxrox.com

Comment 2 gsromero 1999-11-15 07:12:59 UTC
Yes, true, the question is why was changed and not put anything in preferences.
Close this bug. I filed one as wishlist in Gnome site.

Comment 3 Elliot Lee 1999-11-17 21:36:59 UTC
User has requested a close.