Bug 6581 - last command does not show users in X terminals
last command does not show users in X terminals
Status: CLOSED DUPLICATE of bug 5612
Product: Red Hat Linux
Classification: Retired
Component: SysVinit (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 6580 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-31 18:44 EST by gsromero
Modified: 2014-03-16 22:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-01 11:50:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gsromero 1999-10-31 18:44:33 EST
When last is used only users in text consoles or telnet /
ftp appear. IIRC in older versions all users appeared,
both X or any other connection.

GSR
Comment 1 Bill Nottingham 1999-10-31 21:06:59 EST
*** Bug 6580 has been marked as a duplicate of this bug. ***

When last is used only users in text consoles or telnet /
ftp appear. IIRC in older versions all users appeared,
both X or any other connection.

GSR
Comment 2 Bill Nottingham 1999-11-01 11:50:59 EST
*** This bug has been marked as a duplicate of 5612 ***

Note You need to log in before you can comment on or make changes to this bug.