Bug 6580 - last command does not show users in X terminals
Summary: last command does not show users in X terminals
Status: CLOSED DUPLICATE of bug 6581
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: SysVinit (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 6603 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-31 23:37 UTC by gsromero
Modified: 2014-03-17 02:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-01 02:06:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description gsromero 1999-10-31 23:37:47 UTC
When last is used only users in text consoles or telnet /
ftp appear. IIRC in older versions all users appeared,
both X or any other connection.

GSR

Comment 1 Bill Nottingham 1999-11-01 02:06:59 UTC
*** This bug has been marked as a duplicate of 6581 ***

Comment 2 Bill Nottingham 1999-11-01 16:19:59 UTC
*** Bug 6603 has been marked as a duplicate of this bug. ***

When last is used only users in text consoles or telnet /
ftp appear. IIRC in older versions all users appeared,
both X or any other connection.


Note You need to log in before you can comment on or make changes to this bug.