Bug 1040879

Summary: [GSS] (6.2.x) Upgrade XNIO from 3.0.7.GA-redhat-1 to 3.0.9.GA-redhat-1
Product: [JBoss] JBoss Enterprise Application Platform 6 Reporter: Carlo de Wolf <cdewolf>
Component: RemotingAssignee: Paul Gier <pgier>
Status: CLOSED CURRENTRELEASE QA Contact: Jitka Kozana <jkudrnac>
Severity: unspecified Docs Contact: Russell Dickenson <rdickens>
Priority: unspecified    
Version: 6.2.0CC: bmaxwell, jawilson, jkudrnac, klape, misty, smumford
Target Milestone: CR1   
Target Release: EAP 6.2.1   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Feature: Component upgrade Reason: Result (if any):
Story Points: ---
Clone Of: 1030102 Environment:
Last Closed: 2014-02-24 20:16:08 UTC Type: Component Upgrade
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1030104    
Bug Blocks: 1027004    

Description Carlo de Wolf 2013-12-12 09:22:20 UTC
+++ This bug was initially created as a clone of Bug #1030102 +++

Upgrade xnio to 3.0.9 or later to resolve the linked issues

--- Additional comment from Brad Maxwell on 2013-11-13 17:47:54 EST ---

[private] It looks like we need a 6.2 CP01 propose flag and version, I marked 6.2 since there isn't a CP01

--- Additional comment from David M. Lloyd on 2013-11-13 20:25:08 EST ---

I'm okay with doing this at any time.

Comment 6 Scott Mumford 2014-01-20 05:56:38 UTC
Marking for inclusion in 6.2.1 release notes documentation.

Comment 8 Jitka Kozana 2014-01-23 14:25:31 UTC
Verified.