Bug 1058012

Summary: PRD34 - [RFE] port dwh installer to otopi
Product: Red Hat Enterprise Virtualization Manager Reporter: Itamar Heim <iheim>
Component: ovirt-engine-dwhAssignee: Alon Bar-Lev <alonbl>
Status: CLOSED ERRATA QA Contact: Barak Dagan <bdagan>
Severity: low Docs Contact:
Priority: high    
Version: 3.4.0CC: aberezin, acathrow, adahms, alonbl, bazulay, gklein, iheim, jkt, pstehlik, Rhev-m-bugs, sbonazzo, yeylon, ylavi
Target Milestone: ---Keywords: FutureFeature
Target Release: 3.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: integration
Fixed In Version: ovirt-3.4.0-beta3 Doc Type: Enhancement
Doc Text:
With this update, configuration of the Data Warehouse feature is now performed via the engine-setup command.
Story Points: ---
Clone Of: 967350 Environment:
Last Closed: 2014-06-09 15:18:02 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 967350    
Bug Blocks: 975680, 1030466, 1057239, 1078909, 1142926    

Comment 2 Barak Dagan 2014-02-25 16:22:50 UTC
verified on 

ovirt-engine-3.4.0-0.11.beta3.el6.noarch

ovirt-engine-dwh-3.4.0-0.3.el6.noarch
ovirt-engine-dwh-setup-3.4.0-0.3.el6.noarch

ovirt-engine-reports-3.4.0-0.3.beta3.el6.noarch
ovirt-engine-reports-setup-3.4.0-0.3.beta3.el6.noarch

jasperreports-server-5.5.0-7.el6.noarch

Comment 3 errata-xmlrpc 2014-06-09 15:18:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0601.html