Bug 967350 - [RFE] port dwh installer to otopi
[RFE] port dwh installer to otopi
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-dwh (Show other bugs)
3.3
Unspecified Unspecified
high Severity low
: ---
: 3.4.0
Assigned To: Sandro Bonazzola
Barak Dagan
integration
: FutureFeature
Depends On:
Blocks: 975680 1058012
  Show dependency treegraph
 
Reported: 2013-05-26 15:14 EDT by Itamar Heim
Modified: 2014-03-31 11:05 EDT (History)
11 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-beta
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 967351 975680 1058012 (view as bug list)
Environment:
Last Closed: 2014-03-31 11:05:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 23124 None None None Never

  None (edit)
Description Itamar Heim 2013-05-26 15:14:49 EDT
as part of unifying installer infrastructure - port installer to otopi
Comment 1 David Botzer 2013-06-26 06:57:45 EDT
Added Test Plan
6495 - [RHEVM][oVirt-Engine-DWH][oVirt-DWH Installation][Positive] 
https://tcms.engineering.redhat.com/plan/6495/rhevmovirt-engine-dwhovirt-dwh-installationpositive
Comment 3 Barak Dagan 2014-02-24 09:21:31 EST
verified in ovirt-3.4.0-beta3
Comment 4 Sandro Bonazzola 2014-03-31 11:05:35 EDT
This is an automated message: moving to Closed CURRENT_RELEASE since oVirt 3.4.0 has been released.

Note You need to log in before you can comment on or make changes to this bug.