Bug 1072476

Summary: provisioning with existing database 'engine' logs the new password
Product: [Retired] oVirt Reporter: Yedidyah Bar David <didi>
Component: ovirt-engine-installerAssignee: Alon Bar-Lev <alonbl>
Status: CLOSED CURRENTRELEASE QA Contact: Pavel Stehlik <pstehlik>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 3.4CC: acathrow, alonbl, gklein, iheim, knesenko, oschreib, sbonazzo, yeylon, ylavi
Target Milestone: ---   
Target Release: 3.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: integration
Fixed In Version: ovirt-engine-3.4.0_rc Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-03-31 12:26:20 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1024889    

Description Yedidyah Bar David 2014-03-04 16:09:20 UTC
Description of problem:

If an existing 'engine' db is found and we decide to create a new user/db engine_TIMESTAMP, we log the new password.

Comment 1 Alon Bar-Lev 2014-03-04 16:48:12 UTC
Please attach logs, I cannot reproduce this.

Anyway, I provide a fix of potential, please verify.

Comment 2 Alon Bar-Lev 2014-03-04 16:54:14 UTC
*** Bug 1070849 has been marked as a duplicate of this bug. ***

Comment 3 Alon Bar-Lev 2014-03-05 15:46:07 UTC
 Itamar Heim 2014-03-05 10:43:48 EST
Target Release: 3.4.0 → 3.4.1

Why?

Comment 4 Pavel Stehlik 2014-03-18 15:04:03 UTC
ok - av3 (rhevm d/s)

Comment 5 Sandro Bonazzola 2014-03-31 12:26:20 UTC
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released