Bug 1097470

Summary: When adding/removing maintainers in group, maintainer list doesn't update
Product: [Retired] Zanata Reporter: Alex Eng <aeng>
Component: Component-UIAssignee: Alex Eng <aeng>
Status: CLOSED CURRENTRELEASE QA Contact: Damian Jansen <djansen>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 3.3CC: djansen, zanata-bugs
Target Milestone: ---   
Target Release: 3.5   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: 3.4.0-SNAPSHOT (git-server-3.3.2-337-g99d2365) Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-01-26 23:28:04 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1088122    

Description Alex Eng 2014-05-14 00:15:34 UTC
Description of problem:
When adding/removing maintainers in group, maintainer list doesn't update

Version-Release number of selected component (if applicable):
3.4-SNAPSHOT

How reproducible:
Always


Steps to Reproduce:
1. Login as group maintainer, go to your managed group
2. Go to maintainer tab under settings, add a new maintainer

Actual results:
New maintainer only shown in maintainer tab under settings but not in maintainer tab

Expected results:
New maintainer shown in both maintainer tab under settings and in maintainer tab

Additional info:

Comment 1 Alex Eng 2014-05-14 00:30:06 UTC
Pull request:
https://github.com/zanata/zanata-server/pull/442

Comment 2 Damian Jansen 2014-05-14 05:09:16 UTC
Verified

Comment 3 Damian Jansen 2014-05-14 05:30:09 UTC
*** Bug 1097030 has been marked as a duplicate of this bug. ***