Bug 1097030 - Maintainers list not updated on maintainer added
Summary: Maintainers list not updated on maintainer added
Keywords:
Status: CLOSED DUPLICATE of bug 1097470
Alias: None
Product: Zanata
Classification: Retired
Component: Component-UI
Version: development
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Alex Eng
QA Contact: Zanata-QA Mailling List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-13 03:12 UTC by Damian Jansen
Modified: 2014-05-14 05:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-14 05:30:09 UTC


Attachments (Terms of Use)
Screenshot of error (14.38 KB, image/png)
2014-05-13 03:12 UTC, Damian Jansen
no flags Details

Description Damian Jansen 2014-05-13 03:12:25 UTC
Created attachment 894955 [details]
Screenshot of error

Description of problem:
The project maintainers list is not updated when a maintainer is added.

Version-Release number of selected component (if applicable):
dev

How reproducible:
Easy always

Steps to Reproduce:
1. Go to a project maintained by the current user
2. Select Settings, Permissions
3. Enter a username and select the match
  - Note the updated maintainers tab & count
4. Click the maintainers tab

Actual results:
Show the one pre-existing user

Expected results:
Should show the pre-existing and newly added user

Additional info:

Comment 1 Damian Jansen 2014-05-13 03:14:23 UTC
Same goes for removing a maintainer.

Comment 2 Damian Jansen 2014-05-14 05:30:09 UTC

*** This bug has been marked as a duplicate of bug 1097470 ***


Note You need to log in before you can comment on or make changes to this bug.