Bug 1097470 - When adding/removing maintainers in group, maintainer list doesn't update
Summary: When adding/removing maintainers in group, maintainer list doesn't update
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Zanata
Classification: Retired
Component: Component-UI
Version: 3.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.5
Assignee: Alex Eng
QA Contact: Damian Jansen
URL:
Whiteboard:
Keywords:
: 1097030 (view as bug list)
Depends On:
Blocks: 1088122
TreeView+ depends on / blocked
 
Reported: 2014-05-14 00:15 UTC by Alex Eng
Modified: 2015-01-26 23:28 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-01-26 23:28:04 UTC


Attachments (Terms of Use)

Description Alex Eng 2014-05-14 00:15:34 UTC
Description of problem:
When adding/removing maintainers in group, maintainer list doesn't update

Version-Release number of selected component (if applicable):
3.4-SNAPSHOT

How reproducible:
Always


Steps to Reproduce:
1. Login as group maintainer, go to your managed group
2. Go to maintainer tab under settings, add a new maintainer

Actual results:
New maintainer only shown in maintainer tab under settings but not in maintainer tab

Expected results:
New maintainer shown in both maintainer tab under settings and in maintainer tab

Additional info:

Comment 1 Alex Eng 2014-05-14 00:30:06 UTC
Pull request:
https://github.com/zanata/zanata-server/pull/442

Comment 2 Damian Jansen 2014-05-14 05:09:16 UTC
Verified

Comment 3 Damian Jansen 2014-05-14 05:30:09 UTC
*** Bug 1097030 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.