Bug 1097470 - When adding/removing maintainers in group, maintainer list doesn't update
When adding/removing maintainers in group, maintainer list doesn't update
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.5
Assigned To: Alex Eng
Damian Jansen
:
: 1097030 (view as bug list)
Depends On:
Blocks: 1088122
  Show dependency treegraph
 
Reported: 2014-05-13 20:15 EDT by Alex Eng
Modified: 2015-01-26 18:28 EST (History)
2 users (show)

See Also:
Fixed In Version: 3.4.0-SNAPSHOT (git-server-3.3.2-337-g99d2365)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-26 18:28:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Eng 2014-05-13 20:15:34 EDT
Description of problem:
When adding/removing maintainers in group, maintainer list doesn't update

Version-Release number of selected component (if applicable):
3.4-SNAPSHOT

How reproducible:
Always


Steps to Reproduce:
1. Login as group maintainer, go to your managed group
2. Go to maintainer tab under settings, add a new maintainer

Actual results:
New maintainer only shown in maintainer tab under settings but not in maintainer tab

Expected results:
New maintainer shown in both maintainer tab under settings and in maintainer tab

Additional info:
Comment 1 Alex Eng 2014-05-13 20:30:06 EDT
Pull request:
https://github.com/zanata/zanata-server/pull/442
Comment 2 Damian Jansen 2014-05-14 01:09:16 EDT
Verified
Comment 3 Damian Jansen 2014-05-14 01:30:09 EDT
*** Bug 1097030 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.