Bug 1126051

Summary: ose-upgrade begin step will never complete when using RHN
Product: OpenShift Container Platform Reporter: Johnny Liu <jialiu>
Component: Cluster Version OperatorAssignee: John W. Lamb <jolamb>
Status: CLOSED DUPLICATE QA Contact: libra bugs <libra-bugs>
Severity: high Docs Contact:
Priority: high    
Version: 1.2.1CC: bleanhar, jdetiber, jokerman, libra-bugs, libra-onpremise-devel, lmeyer, mmccomas, pruan, tiwillia, xiama
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: openshift-enterprise-upgrade-1.2.9-2.el6op Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1114149 Environment:
Last Closed: 2014-08-04 13:52:26 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1114149    
Bug Blocks: 1117048, 1117997    

Comment 1 Johnny Liu 2014-08-01 17:27:06 UTC
The same issue also happend when upgrade from 1.2 to 2.0 using RHN.

Comment 2 Jason DeTiberus 2014-08-04 13:52:26 UTC

*** This bug has been marked as a duplicate of bug 1117048 ***